Page 51 of 53

Re: Report board software problems here

Posted: 2017-08-17 11:18pm
by SpottedKitty
Okay, got a really weird one now. I can click on the links in every other e-mailed notification I get and go straight to the proper thread. The notifications for this thread, and only this thread, hang for a little while then timeout.

And I think I've just found out why; all other thread links have the site name, the ones for this thread have the IP number 192.168.2.5 — I can honestly say I've never seen anything like this before.

Re: Report board software problems here

Posted: 2017-08-17 11:30pm
by The Romulan Republic
The Romulan Republic wrote:
2017-07-15 04:07pm
Last week or so, I've been unable to go to the forums on my home computer. I try to click on the link to the forums, I get a message saying basically that its down for an hour or so for maintainance.

I have no trouble logging in from a library computer (except for whatever happened yesterday). Just my home computer. So it took me a while to figure it out, especially since when I logged in, I noted some changes to the appearance of the board, and initially I figured that their was some maintainance that just took longer than expected.

Now, my computer is an old piece of junk, so I'm fully prepared to accept that its a problem on my end, not with the board software. But just in case, I thought I should mention it here.
Whatever it was, it isn't happening any more. Didn't do anything to fix it that I can recall, so damned if I know why.

Re: Report board software problems here

Posted: 2017-08-20 11:18am
by ray245
Apparently, the post notification button is now oversized.

Image

Re: Report board software problems here

Posted: 2017-08-24 02:08pm
by Tvpnbb
I have the same problem as ray, some icons are oversized and the layout has changed overall. Has there been a software update.

Re: Report board software problems here

Posted: 2017-08-25 01:36am
by Soontir C'boath
Not sure yet if it is the browser or the board, but even though I checked to remain signed in. I am still logged out.

Re: Report board software problems here

Posted: 2017-09-08 04:04pm
by The Romulan Republic
Tvpnbb wrote:
2017-08-24 02:08pm
I have the same problem as ray, some icons are oversized and the layout has changed overall. Has there been a software update.
I've been seeing this too, for a while.

Also, when I tried quoting a post today, it show up improperly, as a bunch of text rather than the usual quote box. I tried multiple different edits and variations to try to fix it, with no luck, so I'm bringing it here.

Edit: Although this time it worked fine, so damned if I know what was wrong last time.

Re: Report board software problems here

Posted: 2017-09-27 09:51am
by bilateralrope
When I try to visit here via HTTPS, Chrome throws an error about the certificate having been revoked. Then it won't let me in unless I use an unencrypted connection.
Your connection is not private

Attackers might be trying to steal your information from bbs.stardestroyer.net (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_REVOKED

Re: Report board software problems here

Posted: 2017-09-27 10:14am
by SpottedKitty
bilateralrope wrote:
2017-09-27 09:51am
When I try to visit here via HTTPS, Chrome throws an error about the certificate having been revoked. Then it won't let me in unless I use an unencrypted connection.
Not revoked, expired. My most recent what's-happening-about-it post is at the bottom of the last page.

Re: Report board software problems here

Posted: 2017-09-27 10:57am
by bilateralrope
SpottedKitty wrote:
2017-09-27 10:14am
bilateralrope wrote:
2017-09-27 09:51am
When I try to visit here via HTTPS, Chrome throws an error about the certificate having been revoked. Then it won't let me in unless I use an unencrypted connection.
Not revoked, expired. My most recent what's-happening-about-it post is at the bottom of the last page.
I've been having to click through the expired certificate warning for months now. The revoked certificate started happening for me today. Something has changed.

Re: Report board software problems here

Posted: 2017-10-12 04:57pm
by Ralin
For I think a week or so whenever I try to view the site on mobile the background is completely white and the layout is weird and messed up.

Re: Report board software problems here

Posted: 2017-10-23 07:30pm
by Elheru Aran
Is there any way to put a note at the top of the index page, or failing that at least a sticky, notifying people that the spoiler system is broken and only works in single posts? Quoting a post with spoilers will tend to break the spoilers, or a quote in a post with a spoiler will break the spoiler...

Re: Report board software problems here

Posted: 2017-10-25 09:56pm
by Lord Revan
The board seems to be really slow at the moment (25th-26th of October) it works but it takes several seconds for pages to load and it's not my connection as other sites work just fine it's just SD.net that's slow.

Re: Report board software problems here

Posted: 2017-11-15 05:13pm
by Lord Revan
is it just me or is the broad a bit unstable at the moment?

Re: Report board software problems here

Posted: 2017-11-15 05:30pm
by Formless
Its not just you, it seems to have been down about 24 hours (give or take) starting yesterday. It only just loaded for me a minute ago, even though I've tried periodically since around 2:00PM local time yesterday (I'm in Denver, CO, for reference). And it looks like you are one of the first people to post since the board got back online.

Re: Report board software problems here

Posted: 2017-11-16 04:32pm
by Elheru Aran
Try following the SDN FB page. That's where we usually get feedback from Dalton and Wong. Seems a neighbor of Wong's cut his cable.

Re: Report board software problems here

Posted: 2017-11-16 04:45pm
by Formless
I don't have a facebook account. I can't even find the SDN page, unless you mean Mike's personal account.

Re: Report board software problems here

Posted: 2017-11-16 04:47pm
by Elheru Aran
No. It's called 'Members of Stardestroyer.net Unite' or something along those lines.

Re: Report board software problems here

Posted: 2017-11-16 05:02pm
by Formless
It must not be it, then, because it still doesn't show up in any search. I'm betting that the name of this website is not in the page name at all, because you would expect that it would show up in a search even for the wrong name if that were the case.

Re: Report board software problems here

Posted: 2017-11-16 05:15pm
by Elheru Aran
It's a closed group IIRC, so that might affect search results.

Anyway, if you don't have a FB account, it's not a big deal, you just won't get updates on what's going on during the occasional outages.

Re: Report board software problems here

Posted: 2017-12-20 01:48pm
by U.P. Cinnabar
Every time I log on from a device other than my laptop, I get a notification that the site's security certificate expired 291 days ago.

Re: Report board software problems here

Posted: 2017-12-22 02:00pm
by SpottedKitty
U.P. Cinnabar wrote:
2017-12-20 01:48pm
Every time I log on from a device other than my laptop, I get a notification that the site's security certificate expired 291 days ago.
That's probably because at some point you permanently bypassed the "bad certificate" error in the browser on your laptop. I'm not prepared to do that, so I still get the error every time (and I'm getting a bit fed up of it). BTW, it's been longer than 291 days; the certificate expired in November last year.

Hint, hint. Any word on getting this fixed? Hint, hint...

Re: Report board software problems here

Posted: 2017-12-23 03:54am
by Ace Pace
SpottedKitty wrote:
2017-12-22 02:00pm
U.P. Cinnabar wrote:
2017-12-20 01:48pm
Every time I log on from a device other than my laptop, I get a notification that the site's security certificate expired 291 days ago.
That's probably because at some point you permanently bypassed the "bad certificate" error in the browser on your laptop. I'm not prepared to do that, so I still get the error every time (and I'm getting a bit fed up of it). BTW, it's been longer than 291 days; the certificate expired in November last year.

Hint, hint. Any word on getting this fixed? Hint, hint...
Might want to check the cert. It's showing up fixed here.

Re: Report board software problems here

Posted: 2017-12-25 11:49am
by U.P. Cinnabar
Showing up as fixed here too now.

Re: Report board software problems here

Posted: 2017-12-26 06:04pm
by SpottedKitty
Fixed here too. Must have just been taking a bit longer to propagate to me.

Re: Report board software problems here

Posted: 2018-01-08 03:40pm
by Lord Revan
Is it just me or has the broad been slow/unstable recently?