Report board software problems here

OT: anything goes!

Moderator: Edi

User avatar
Executor32
Jedi Council Member
Posts: 2088
Joined: 2004-01-31 03:48am
Location: In a Georgia courtroom, watching a spectacle unfold

Re: Report board software problems here

Post by Executor32 » 2016-11-08 01:03am

I've noticed over the past week or two that embedded Youtube videos no longer display at all in Chrome, there's just a big empty space. They still appear correctly in Firefox and Edge, however, as well as other Chromium-based browsers such as SlimJet. It's only here, too, embedded videos on other sites work perfectly fine. I've tried setting the Flash plugin to 'Always Allowed', but no dice.
どうして?お前が夜に自身お触れるから。
Long ago in a distant land, I, Aku, the shape-shifting Master of Darkness, unleashed an unspeakable evil,
but a foolish samurai warrior wielding a magic sword stepped forth to oppose me. Before the final blow
was struck, I tore open a portal in time and flung him into the future, where my evil is law! Now, the fool
seeks to return to the past, and undo the future that is Aku...
-Aku, Master of Masters, Deliverer of Darkness, Shogun of Sorrow

User avatar
Executor32
Jedi Council Member
Posts: 2088
Joined: 2004-01-31 03:48am
Location: In a Georgia courtroom, watching a spectacle unfold

Re: Report board software problems here

Post by Executor32 » 2016-11-08 06:50pm

Addendum: They also work correctly in Chrome for Android, where they're displayed with Youtube's HTML 5 player. I'm going to try disabling Flash on my desktop to see if it'll do likewise.
どうして?お前が夜に自身お触れるから。
Long ago in a distant land, I, Aku, the shape-shifting Master of Darkness, unleashed an unspeakable evil,
but a foolish samurai warrior wielding a magic sword stepped forth to oppose me. Before the final blow
was struck, I tore open a portal in time and flung him into the future, where my evil is law! Now, the fool
seeks to return to the past, and undo the future that is Aku...
-Aku, Master of Masters, Deliverer of Darkness, Shogun of Sorrow

User avatar
Executor32
Jedi Council Member
Posts: 2088
Joined: 2004-01-31 03:48am
Location: In a Georgia courtroom, watching a spectacle unfold

Re: Report board software problems here

Post by Executor32 » 2016-11-08 08:15pm

No dice, unfortunately. still just a blank area. Using Chrome's DOM inspector to replace the embed code with the HTML5 version makes it finally load, though obviously doing that manually every time I want to watch an embedded Youtube video is just silly. Is it possible to update the [youtube] tags so they use the HTML5 embed in the first place? I imagine we could fix the https problem at the same time.
どうして?お前が夜に自身お触れるから。
Long ago in a distant land, I, Aku, the shape-shifting Master of Darkness, unleashed an unspeakable evil,
but a foolish samurai warrior wielding a magic sword stepped forth to oppose me. Before the final blow
was struck, I tore open a portal in time and flung him into the future, where my evil is law! Now, the fool
seeks to return to the past, and undo the future that is Aku...
-Aku, Master of Masters, Deliverer of Darkness, Shogun of Sorrow

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-11-10 10:10pm

I've noticed a couple of annoying glitches the last few days.

On random threads, I'm no longer getting email notifications. I see the threads appear in the New Posts list, but no emails in my inbox (and nothing in my junk mail folders, either).

For the last couple of days I've been unable to reach the stardestroyer.net site for a few hours in the afternoon (GMT). All other browser activity is unaffected, it just abruptly stops resolving all forum links, giving me (eventually) a standard timeout error.

Anyone else?
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
J
Kaye Elle Emenopey
Posts: 5660
Joined: 2002-12-14 02:23pm
Location: YHM

Re: Report board software problems here

Post by J » 2016-11-12 12:58am

SpottedKitty wrote:For the last couple of days I've been unable to reach the stardestroyer.net site for a few hours in the afternoon (GMT). All other browser activity is unaffected, it just abruptly stops resolving all forum links, giving me (eventually) a standard timeout error.

Anyone else?
It's been happening for me as well, though not at the same time (early afternoon, EST).

Also, spoiler tags don't seem to be working, they refuse to open for some reason. Spoiler
wonky
This post is a 100% natural organic product.
The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects


I'm not sure why people choose 'To Love is to Bury' as their wedding song...It's about a murder-suicide
- Margo Timmins


When it becomes serious, you have to lie
- Jean-Claude Juncker

User avatar
Lord Revan
Emperor's Hand
Posts: 10916
Joined: 2004-05-20 02:23pm
Location: Zone:classified

Re: Report board software problems here

Post by Lord Revan » 2016-11-12 01:49am

spoiler tags don't seem to work if you quote something before them like
this
why this happens I dunno, could be a fault in the coding.
Last edited by Dalton on 2016-11-21 02:53pm, edited 1 time in total.
Reason: snipped out spoiler tag
I may be an idiot, but I'm a tolerated idiot
"I think you completely missed the point of sigs. They're supposed to be completely homegrown in the fertile hydroponics lab of your mind, dried in your closet, rolled, and smoked...
Oh wait, that's marijuana..."Einhander Sn0m4n

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-11-13 12:41am

And now I'm getting no email notifications at all except in the US Election thread. They're still marked as subscribed, and when I pop in to read them, the unread posts still have the coloured marker.

Yes, that means this thread is silent as well — I had to go back to an email from the beginning of the week to get a direct link.
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-11-16 09:27pm

My old problem of frequently not seeing embedded YouTube videos is flaring up again. This time I tried an "Inspect Element" on the blank space in the post, and got this error message:
Rewriting old-style Youtube Flash embed (http://www.youtube.com/v/NNrK7xVG3PM) to iframe embed (http://www.youtube.com/embed/NNrK7xVG3PM). Please update page to use iframe instead of embed/object, if possible.
Blocked loading mixed active content "http://www.youtube.com/embed/NNrK7xVG3PM"[Learn More]
Does this give anyone ideas for a fix? IIRC there are others still with the same problem.
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
Executor32
Jedi Council Member
Posts: 2088
Joined: 2004-01-31 03:48am
Location: In a Georgia courtroom, watching a spectacle unfold

Re: Report board software problems here

Post by Executor32 » 2016-11-16 11:21pm

Yeah, that's what I was just posting about last week, up at the top of this page. Since then, I've discovered Chrome has a new feature that by default blocks plugin content it doesn't consider 'important'; I've tried disabling it, but still all I get are blank spaces.

IIRC Mike is still the only one with the necessary privileges to modify tag backend code, so I think the only fix is going to be either for Mike to mosey on over here and update the youtube tag to use the newer embed code, or for him to delegate such things to one or more admins and grant them the necessary powers. I think the latter would be the better option in the long run; hell, he honestly should've done that a long time ago, back when he first decided to de facto retire from the board and (understandably) devote his spare time to much more important shit.
どうして?お前が夜に自身お触れるから。
Long ago in a distant land, I, Aku, the shape-shifting Master of Darkness, unleashed an unspeakable evil,
but a foolish samurai warrior wielding a magic sword stepped forth to oppose me. Before the final blow
was struck, I tore open a portal in time and flung him into the future, where my evil is law! Now, the fool
seeks to return to the past, and undo the future that is Aku...
-Aku, Master of Masters, Deliverer of Darkness, Shogun of Sorrow

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-11-17 08:36pm

FWIW, this is in Firefox (latest version), not Chrome.
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
Executor32
Jedi Council Member
Posts: 2088
Joined: 2004-01-31 03:48am
Location: In a Georgia courtroom, watching a spectacle unfold

Re: Report board software problems here

Post by Executor32 » 2016-11-17 10:35pm

Still the same problem at the root of it, methinks, though they load fine in Firefox for me. Literally the only browser they don't work in for me is Chrome, even other Chromium/Blink-based browsers load them without issue.
どうして?お前が夜に自身お触れるから。
Long ago in a distant land, I, Aku, the shape-shifting Master of Darkness, unleashed an unspeakable evil,
but a foolish samurai warrior wielding a magic sword stepped forth to oppose me. Before the final blow
was struck, I tore open a portal in time and flung him into the future, where my evil is law! Now, the fool
seeks to return to the past, and undo the future that is Aku...
-Aku, Master of Masters, Deliverer of Darkness, Shogun of Sorrow

User avatar
Ace Pace
Hardware Lover
Posts: 8235
Joined: 2002-07-07 03:04am
Location: Wasting time instead of money
Contact:

Re: Report board software problems here

Post by Ace Pace » 2016-11-23 10:27am

The boards SSL certificate expired yesterday :(
Brotherhood of the Bear | HAB | Mess | SDnet archivist |

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-11-23 12:01pm

Ace Pace wrote:The boards SSL certificate expired yesterday
Confirmed, just had to jump through the usual hoops to force Firefox to let me in just now. Didn't this happen before? How long are these things valid for before needing renewal, anyway?
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
Bernkastel
Padawan Learner
Posts: 337
Joined: 2010-02-18 09:25am
Location: Europe
Contact:

Re: Report board software problems here

Post by Bernkastel » 2016-11-24 08:38am

Yes, it's happened before. I don't believe it's been that long since it did.

User avatar
Elheru Aran
Emperor's Hand
Posts: 12292
Joined: 2004-03-04 01:15am
Location: Georgia

Re: Report board software problems here

Post by Elheru Aran » 2016-11-24 01:06pm

When I pulled up the board just now, and also yesterday, Firefox (private mode) didn't show the bit at the bottom of the front page where it lets you quick-login, how many members are online and whose birthday it is, etc. Doesn't much affect me since I just hit 'login' but it was nice to have the quick-login.
It's a strange world. Let's keep it that way.

User avatar
The Wookiee
Lex Wookos
Posts: 1644
Joined: 2003-05-29 04:17am
Location: Tearing your arms off

Re: Report board software problems here

Post by The Wookiee » 2016-11-25 12:41pm

Kicking the SSL issue up the ladder.

Not sure what the issue is Elheru. Clear your cache?
Image
"I suggest a new strategy, Artoo: Let The Wookiee win."
SDnet BBS Administrator: Service With A Roar (And A Hydrospanner)
Knight of the Order of the Galactic Empire


Do not taunt The Wookiee.

User avatar
Elheru Aran
Emperor's Hand
Posts: 12292
Joined: 2004-03-04 01:15am
Location: Georgia

Re: Report board software problems here

Post by Elheru Aran » 2016-11-25 05:37pm

Dunno what did it, the quick-login came back for me today. We'll just call that one a blip.
It's a strange world. Let's keep it that way.

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2016-12-12 06:52pm

Any update on the security certificate? I don't like having to tell my browser to ignore the problem (this time (again)).
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2017-01-09 11:54am

Did something get done to the forum yesterday? I'm suddenly getting e-mail notifications again.

Still having to bypass the lack of a valid security certificate, though. Just how safe (or not) is this situation?
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
Ace Pace
Hardware Lover
Posts: 8235
Joined: 2002-07-07 03:04am
Location: Wasting time instead of money
Contact:

Re: Report board software problems here

Post by Ace Pace » 2017-01-09 04:10pm

SpottedKitty wrote:Did something get done to the forum yesterday? I'm suddenly getting e-mail notifications again.

Still having to bypass the lack of a valid security certificate, though. Just how safe (or not) is this situation?
Not bad. The certificate is still the same it always was, it's just out of date, meaning no one is garunteeing it's the same Wong running the side. :)
Brotherhood of the Bear | HAB | Mess | SDnet archivist |

User avatar
Iroscato
Jedi Council Member
Posts: 2324
Joined: 2011-02-07 03:04pm
Location: Great Britain (It's great, honestly!)

Re: Report board software problems here

Post by Iroscato » 2017-01-10 06:16pm

The magnificent StarDestroyer.Net logo has been replaced with a phpbb logo for some godforsaken reason. This offends me. Please change it back.
Yeah, I've always taken the subtext of the Birther movement to be, "The rules don't count here! This is different! HE'S BLACK! BLACK, I SAY! ARE YOU ALL BLIND!?

- Raw Shark

Destiny and fate are for those too weak to forge their own futures. Where we are 'supposed' to be is irrelevent.

- SirNitram (RIP)

User avatar
Dominus Atheos
Sith Marauder
Posts: 3716
Joined: 2005-09-15 09:41pm
Location: Portland, Oregon

Re: Report board software problems here

Post by Dominus Atheos » 2017-01-10 07:21pm

Darth Wong installed a small update earlier today, probably hasn't customized it yet.

It also changed the url used for search results for some reason. I only care because it broke my bookmark to the "Your Posts" page. A terrible problem, obviously.

User avatar
Elheru Aran
Emperor's Hand
Posts: 12292
Joined: 2004-03-04 01:15am
Location: Georgia

Re: Report board software problems here

Post by Elheru Aran » 2017-01-11 10:39am

Yep, just seeing a phpbb symbol. It's mildly disturbing.
It's a strange world. Let's keep it that way.

User avatar
SpottedKitty
Jedi Knight
Posts: 884
Joined: 2014-08-22 08:24pm
Location: UK

Re: Report board software problems here

Post by SpottedKitty » 2017-01-11 02:15pm

Might be a cacheing issue, I'm seeing the logo as normal.
“Despite rumor, Death isn't cruel — merely terribly, terribly good at his job.”
Terry Pratchett, Sourcery

User avatar
Crazedwraith
Emperor's Hand
Posts: 10449
Joined: 2003-04-10 03:45pm
Location: Cheshire, England

Re: Report board software problems here

Post by Crazedwraith » 2017-01-11 05:07pm

or a theme one? I'm using milleniumfalcon-SDN and still see the ISD's broadside.
To the brave passengers and crew of the Kobayashi Maru... sucks to be you - Peter David

Post Reply